Weblog

Category: Maintenance & Outages

door Carlos onder | 0 comments

Emergency maintenance tonight: XEN upgrade on Tuesday june 12th 2012, starting 22:00

Today the XEN development team announced a vulnerability concerning a privilege escalation found in a specific combination of Xen versions and newer Intel chips. We are preparing to remove this vulnerability today.

In non-technical terms this means that it is theoretically possible for a VPS admin to gain access to the virtualisation layer underlying your VPSes. This means it would be possible to control a large number of virtual servers, once someone has access to the virtualisation layer.

Because we have been using AMD processors for the last couple of years only our older clusters are affected by this vulnerability. In order to counter this risk today, we will be performing emergency maintenance to our hosting infrastructure. The XEN team has kindly provided us with a software patch, which we will apply and install tonight.

More

VPS Bestellen
VPS Bestellen